Si vives en EEUU o Latinomérica

compra aquí


Busca todo lo que quieras en Invertirenbolsa.info
con este buscador personalizado de Google
:

Búsqueda personalizada


Libro La Economía funcionará cuando TÚ la entiendas de Gregorio Hernández Jiménez (invertirenbolsa.info)

Si vives en EEUU o Latinomérica

compra aquí
Busca todo lo que quieras en Invertirenbolsa.info con este buscador personalizado de Google:
Búsqueda personalizada

Anuncio

Colapsar
No hay anuncio todavía.

Cómo subir imágenes al foro (o a cualquier foro vbulletin)

Colapsar
Este es un tema adherido.
X
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Mr Wilson
    respondió
    Me ha vuelto a pasar, y queda muy feo... El caso es que cuando publico un mensaje con una imagen subida, luego o bien edito el mensaje, o bien borro la imagen para insertar otra, esa primera imagen que subí queda al final del mensaje imborrable.

    Puedo yo borrarla definitivamente o debe ser Gregorio? Gracias.

    Ejemplos:

    (Post 143)
    https://www.invertirenbolsa.info/for...947#post268947

    (Post 104)
    https://www.invertirenbolsa.info/for...-Wilson/page11

    Dejar un comentario:


  • Mr Wilson
    respondió
    Hola, quizás es una pregunta estúpida, pero no soy capaz de verlo. Cómo se borra definitivamente una imagen que publicaste ya?

    Le doy a "editar mensaje" y la elimino con el teclado, pero luego al publicar sigue apareciendo abajo del todo del mensaje, como archivo adjunto.

    Gracias.

    Dejar un comentario:


  • Sarraceno
    respondió
    Gracias gorrion. La imagen es un jpg que sólo pesa 60,3K. El problema es que no me aparecen los botones para confirmar y cancelar.

    Dejar un comentario:


  • gorrion1978
    respondió
    Originalmente publicado por Sarraceno Ver Mensaje
    No consigo subir una imagen. En ocasiones anteriores me ha funcionado sin problema, pero esta vez no hay forma.

    Explico. La ventana para subir imágenes tiene 2 solapas : "From Computer" y "From URL". La solapa "From URL" tiene un botón de OK y otro de Cancel. Sin embargo en la solapa "From Computer" no aparecen estos botones, con lo que no puedo confirmar.

    No parece que sea un problema del navegador porque lo he probado con Firefox y con MS Edge y en ambos casos me sale lo mismo.

    ¿Alguna sugerencia? Gracias.

    Puede ser que la imagen pesa mucho y por eso la plataforma no la admite, prueba a hacer la imagen más liviana con un conversor de imágenes online sin marca de agua como este, un momento, que hace meses que no lo utilizo:

    https://www.befunky.com/es/crear/editor-de-fotos/

    Y había otro que era muy bueno que salía un dibujillo de un panda, ese era rapidísimo y ahora no encuentro la dichosa web.

    https://tinypng.com/

    Este es muy bueno y rápido.

    Saludos.

    Dejar un comentario:


  • Sarraceno
    respondió
    No consigo subir una imagen. En ocasiones anteriores me ha funcionado sin problema, pero esta vez no hay forma.

    Explico. La ventana para subir imágenes tiene 2 solapas : "From Computer" y "From URL". La solapa "From URL" tiene un botón de OK y otro de Cancel. Sin embargo en la solapa "From Computer" no aparecen estos botones, con lo que no puedo confirmar.

    No parece que sea un problema del navegador porque lo he probado con Firefox y con MS Edge y en ambos casos me sale lo mismo.

    ¿Alguna sugerencia? Gracias.

    Dejar un comentario:


  • Liorna
    respondió
    Test, test

    Dejar un comentario:


  • Invertirenbolsa
    respondió
    Hola Drakaris.

    A ver si lo he entendido.

    Querías pasarle una imagen a otro forero por un mensaje privado. Esa imagen la tenías en tu ordenador. ¿Es así? Creo que sí porque me acabo de meter en mensajes privados y creo ver lo que dices, que no es como cuando escribes un mensaje en el foro, en que puedes coger una imagen de tu ordenador (los gráficos, por ejemplo).

    Estoy mirando las opciones de mensajes privados, y la más parecida a esto es "Permitir Código [IMG]", y está activada.

    Acabo de mirar todos los sitios en que podría estar esto, y creo que la aplicación no lo permite. Quizá sea por algo de seguridad, no sabría decirte. Porque si está hecho para los mensajes, técnicamente sería facilísimo activarlo también para los mensajes privados. Salvo que alguien me diga cómo hacerlo, creo que no lo permiten, y pienso que debe ser para que la aplicación sea segura.


    Muchas gracias.

    Dejar un comentario:


  • ABCDE
    respondió
    Hola , ayer le intente pasar una imagen a un compañero por privado y solo me salia la opción por "url" , subir la imagen desde mi ordenador no me dejaba. Hay algún modo aparte que subirla a alguna web de alojamiento?
    Un saludo!

    Dejar un comentario:


  • Invertirenbolsa
    respondió
    Hola,

    JRPV, es que se debe poner un límite, para que no se llene el servidor.

    Con el Paint la puedes bajar algo el tamaño, y que ocupe menos.

    He subido ese límite a 250.000 bytes.


    Saludos.

    Dejar un comentario:


  • luscofusco
    respondió
    Originalmente publicado por JRPV Ver Mensaje
    Estoy intentando subir una imagen, como suelo hacer desde mi ordenador mediante "Insert Image", y esta vez no me lo permite, pues me señala que el peso de la imagen (700k) es superior al permitido (195k)
    ¿Qué es lo que hago mal?
    Prueba a redimensionarla, en el clásico Paint de windows por ejemplo en "Cambiar tamaño", bájale un poco la resolución hasta que pese <200KB.

    Dejar un comentario:


  • JRPV
    respondió
    Estoy intentando subir una imagen, como suelo hacer desde mi ordenador mediante "Insert Image", y esta vez no me lo permite, pues me señala que el peso de la imagen (700k) es superior al permitido (195k)
    ¿Qué es lo que hago mal?

    Dejar un comentario:


  • Invertirenbolsa
    respondió
    Gracias, socrates.

    Dejar un comentario:


  • socrates
    respondió
    Originalmente publicado por Invertirenbolsa Ver Mensaje
    De nada.

    Si alguien cambiarlo por sí mismo, en su perfil tiene que ponerse el editor "Editor mejorado - WYSIWYG". Sólo eso. Si no lo encontráis, os lo cambio en un momento. O no sabía o no me acordaba que había varios editores para elegir.

    Hablo a diario con el de la base de datos, Husky . Parece que ya queda poco. Lo primero que hay que hacer es una migración del sistema de la parte de los artículos. Creo que lo vamos a hacer hoy, aunque lleva una semana que parece que está a punto. Con eso sólo notaréis algún pequeño cambio estético en la parte de los artículos. En sí mismo eso no aporta nada a los usuarios, pero es un paso imprescindible para poner la base de datos, y muchas otras cosas más que espero poner de aquí al verano.

    Si véis algún enlace que no funciona o cualquier cosa rara cuando la parte de los artículos la veáis ligeramente distinta, os agradecería mucho que me lo dijérais.

    Me dice que la base de datos puede estar en unos 15 días, a ver si esta vez lo conseguimos en ese plazo. Me está llevando mucho tiempo, pero creo que merecerá la pena.

    Un saludo.

    Una alternativa más friki a esto (por si a alguien le interesa), para poner la imagen full size con el editor standard sería:

    1 - Al adjuntar la imagen saldría el texto:
    [ATTACH=CONFIG]XXXX[/ATTACH]
    2- El dato que necesitamos es XXXX.
    3- Habría que introducir la siguiente línea (ojo al dato XXXX):
    Código HTML:
    [IMG]http://www.invertirenbolsa.info/foro-inversiones/attachment.php?attachmentid=XXXX&stc=1[/IMG]
    Editado por última vez por socrates; https://invertirenbolsa.info/foro-inversiones/member/5567-socrates en 31-12-2015, 01:29 PM.

    Dejar un comentario:


  • Invertirenbolsa
    respondió
    De nada, emigalotti, dime si tienes algún problema al hacerlo.


    Saludos.

    Dejar un comentario:


  • emigalotti
    respondió
    Gracias por el aporte! En otros foros vbulletin nunca había logrado subir fotos, probaré con este tutorial

    Dejar un comentario:


  • Invertirenbolsa
    respondió
    Hola,

    ¿Me podéis poner un pantallazo?


    Gracias.

    Dejar un comentario:


  • Dr. Seldon
    respondió
    Parece que es solo en el primer post, como si la publicidad que hay a la izquierda empujara el gráfico hacia la derecha.

    solo me he dado cuenta en los que cuelgas tu. Yo todavía no he colgado ninguno, pero creo que los de los compañeros se ven bien.

    Dejar un comentario:


  • DOCTOR
    respondió
    A mi me pasa también goyo...uso igualmente un iPad...pero no ocurre siempre...solo en ocasiones ...no se a que se debe...

    Dejar un comentario:


  • Invertirenbolsa
    respondió
    Hola Dr. Seldon,

    ¿Te refieres a cuando cuelgo un gráfico yo o cuando lo cuelgas tú?

    ¿Es en el primer post de cada pantalla, o es en todos los gráficos?


    Gracias.

    Dejar un comentario:


  • Dr. Seldon
    respondió
    Hola, Gregorio.

    no se si será general, pero cuando cuelgas un gráfico, me sale pegado a la derecha de la pantalla, de forma que no se ve el limite derecho del gráfico. La ultima vela no se ve, y todo lo que esta a la derecha tampoco.

    los gráficos de los compañeros del foro me quedan centrados y se ven perfecto.

    navego siempre con iPad.

    un saludo.

    Dejar un comentario:



Trabajando...
X